更新记录

2.0.4(2022-09-21)

  • 新增 使用uni-id-pages的账号信息的状态管理功能

2.0.3(2022-09-20)

  • 更新 依赖的uni-ui组件为最新版本(注意:该版本的uni-form相关组件将自定义节点设置成虚拟节点))
  • 更新 依赖的uni_module-> uni-id-pages为 v1.0.19版 修复 小程序端,使用将自定义节点设置成虚拟节点的uni-ui组件,导致的样式错乱问题
查看更多

平台兼容性

阿里云 腾讯云
Vue2 Vue3
App 快应用 微信小程序 支付宝小程序 百度小程序 字节小程序 QQ小程序
HBuilderX 3.2.6 app-vue × × × × ×
钉钉小程序 快手小程序 飞书小程序 京东小程序
× × × ×
H5-Safari Android Browser 微信浏览器(Android) QQ浏览器(Android) Chrome IE Edge Firefox PC-Safari
× × × × × × × ×

云函数类插件通用教程

使用云函数类插件的前提是:使用HBuilderX 2.9+


文档已移至 uni-starter文档

隐私、权限声明

1. 本插件需要申请的系统权限列表:

2. 本插件采集的数据、发送的服务器地址、以及数据用途说明:

3. 本插件是否包含广告,如包含需详细说明广告表达方式、展示频率:

许可协议

MIT协议

使用中有什么不明白的地方,就向插件作者提问吧~ 我要提问