更新记录

1.0.22(2022-09-23)

  • 修复 某些情况下,修改密码报“两次输入密码不一致”的bug

1.0.21(2022-09-21)

  • 修复 store.hasLogin的值在某些情况下会出错的bug
查看更多

平台兼容性

阿里云 腾讯云
Vue2 Vue3
App 快应用 微信小程序 支付宝小程序 百度小程序 字节小程序 QQ小程序
HBuilderX 3.4.17 app-vue × × × × ×
钉钉小程序 快手小程序 飞书小程序 京东小程序
× × × ×
H5-Safari Android Browser 微信浏览器(Android) QQ浏览器(Android) Chrome IE Edge Firefox PC-Safari
×

云函数类插件通用教程

使用云函数类插件的前提是:使用HBuilderX 2.9+


文档已移至uni-id-pages文档https://uniapp.dcloud.net.cn/uniCloud/uni-id-pages.html

关于插件更新的说明:

所有uni_modules,在HBuilderX里点右键都可以直接升级。或者在插件市场导入覆盖。

覆盖时HBuilderX会弹出代码差异比对,可以决定接受哪些更改、拒绝哪些更改。

当拒绝局部修改时,注意可能产生兼容性问题。

你需要二次开发uni-id-pages的前端页面,

  • 如果改动不大,那么每次更新uni-id-pages时,在HBuilderX的对比界面对比一下就好
  • 如果改动较大,建议复制一套前端页面到自己工程的pages目录下,pages.json里只引用根目录pages下的页面,不引用uni_modules下的页面。然后每次uni-id-pages更新,你对比下比上一版uni-id-pages改了什么,看你是否需要再合并到你自己的pages里。pages.json里不引用uni_modules里的页面的话,打包时不会把这些页面打包进去,不影响发行后的包体积

隐私、权限声明

1. 本插件需要申请的系统权限列表:

2. 本插件采集的数据、发送的服务器地址、以及数据用途说明:

3. 本插件是否包含广告,如包含需详细说明广告表达方式、展示频率:

许可协议

MIT协议

使用中有什么不明白的地方,就向插件作者提问吧~ 我要提问